Forums

RocketIO swift simulation under VCS

Started by Unknown February 18, 2005
I want to simulate the GT_CUSTOM swift model under VCS. According to
Xilinx the following VCS versions are qualified under Linux (ISE 6.3i)

     Linux (redhat 7.3 / 8.0) =  VCS 7.0 2002.12.r16(scirocco)
     Linux Enterprise Edition V3.0 = VCS_MX7.1.R22

The problem with 7.0 is that I have an encrypted verification
environment which appears to run under VCS 7.1.1L1 and VCS7.1.2.
(these run under AMD64 as well). Also, it appears that VCS_MX7.1.1R22
is not a customer release (I hope the corresponding VCS version works
since my design is Verilog only so I don't need the MX/VHDL part).

So, anybody else using the GT_CUSTOM swift model with VCS under Linux
on post VCS 7.0 out there?

Petter

-- 
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?
Petter Gustad <newsmailcomp6@gustad.com> writes:

> I want to simulate the GT_CUSTOM swift model under VCS. According to > Xilinx the following VCS versions are qualified under Linux (ISE 6.3i) > > Linux (redhat 7.3 / 8.0) = VCS 7.0 2002.12.r16(scirocco) > Linux Enterprise Edition V3.0 = VCS_MX7.1.R22
Does anybody know which version of VCS which is qualified under ISE 7.1. Is it a release version of VCS (and not some in-house version)? Petter -- A: Because it messes up the order in which people normally read text. Q: Why is top-posting such a bad thing? A: Top-posting. Q: What is the most annoying thing on usenet and in e-mail?