Forums

Xilinx eagle package (PQ208)

Started by Simon March 11, 2005
Hi all,

Is there a Xilinx PQ208 package available anywhere for Eagle (I have a 
registered 4.09r2) that works with the autorouter ?

Whenever I place even any of the library components in the 
cadsoft-supplied xilinx.lbr, I get an unroutable component (try 2 of the 
XC4000-type components, and click autoroute). I tried setting the 
routing grid low (1 mil) and the ripup options high (10x defaults) but 
still no joy - all I see at the end of the autoroute is maybe 1 or 2 
lines routed and the rest is still a ratsnest...

If I have to, I'll make a library component, but I'm not too experienced 
with the subtleties of autorouting on mixed mm/in grids (the PQ208 is in 
mm, most other components are in inches) and whether the component needs 
any special treatment because of that. Pre-built would give me a warmer 
feeling inside [grin].

Cheers,
	Simon
>Whenever I place even any of the library components in the >cadsoft-supplied xilinx.lbr, I get an unroutable component (try 2 of the >XC4000-type components, and click autoroute). I tried setting the >routing grid low (1 mil) and the ripup options high (10x defaults) but >still no joy - all I see at the end of the autoroute is maybe 1 or 2 >lines routed and the rest is still a ratsnest...
Check your design rules. If you have the pad-wire clearence set too high, the router can't get a wire into a pad because the adjacent pads are too close. -- The suespammers.org mail server is located in California. So are all my other mailboxes. Please do not send unsolicited bulk e-mail or unsolicited commercial e-mail to my suespammers.org address or any of my other addresses. These are my opinions, not necessarily my employer's. I hate spam.
I can't answer your question, sorry.

I post here just to tell that I would be interested to get an eagle libray 
with XC9536-in vq44 package and XC9572 in vq100 package. Anyone got it? (I'm 
not able to use .scr files for xilinx parts available on eagle website)

Thanks


"Hal Murray" <hmurray@suespammers.org> a &#2013265929;crit dans le message de news: 
gfidnSW9JvJV8KzfRVn-jg@megapath.net...
> >Whenever I place even any of the library components in the >>cadsoft-supplied xilinx.lbr, I get an unroutable component (try 2 of the >>XC4000-type components, and click autoroute). I tried setting the >>routing grid low (1 mil) and the ripup options high (10x defaults) but >>still no joy - all I see at the end of the autoroute is maybe 1 or 2 >>lines routed and the rest is still a ratsnest... > > Check your design rules. If you have the pad-wire clearence > set too high, the router can't get a wire into a pad because > the adjacent pads are too close. > > -- > The suespammers.org mail server is located in California. So are all my > other mailboxes. Please do not send unsolicited bulk e-mail or > unsolicited > commercial e-mail to my suespammers.org address or any of my other > addresses. > These are my opinions, not necessarily my employer's. I hate spam. >
Definitely a Doh! moment :-(

Cheers,
  Simon.