Forums

Spartan XL Tool Support

Started by Anup Kumar Raghavan July 7, 2003
Hello I want to use Spartan XL FPGA for a project and found out that my
installation of the Xilinx ISE 5.2 i (Alliance) does not support this
device.
I can only install later versions of the Spartan devices and not the XL
family.

Can I get some suggestions on what I should do to use Spartan XL? I dont
want to go to the WebPack Option.

Thanks
Anup



Hi Anup,

Current 5.2i version does not support SpartanXL. For using the XC4000 or
Spartan/XL devices, you should download the free ISE-Classics package (which
is basically version 4.2i +Sp-3) from here for the PAR support (no
synthesis): http://www.xilinx.com/webpack/classics/index.htm

For synthesis, you should use the old FPGA Express if you still have the
license, or go with a 3rd party synthesis tool like Leonardo/Synplify.

If you are based in India, I can help you with a CD, send me an email
offline.

--Neeraj


"Anup Kumar Raghavan" <araghava@asc.corp.mot.com> wrote in message
news:3F09321B.786229F8@asc.corp.mot.com...
> Hello I want to use Spartan XL FPGA for a project and found out that my > installation of the Xilinx ISE 5.2 i (Alliance) does not support this > device. > I can only install later versions of the Spartan devices and not the XL > family. > > Can I get some suggestions on what I should do to use Spartan XL? I dont > want to go to the WebPack Option. > > Thanks > Anup > > >