Forums

VIRTEX-6 FXT announced soon?

Started by Antti July 20, 2009
AR32929

"
Description

Keywords: Virtex-6, issues, LXT, SXT, FXT, CXT
"

i would assume 6FXT has some hard processor core?

or is it all typos in Xilinx web?

Antti
Hi,

i have downloaded WebPack 10.1 for Linux, and have it installed.  But, I 
can't seem to find the isim function.  It shows a process for Modelsim, 
but Modelsim is not provided for Linux hosts.  I am specifically wanting 
to use 10.1, as it supports Coolrunner 2 and Spartan 2E, which I still 
use.  Anybody know what I'm doing wrong?  (This is a 32-bit X86 system.)
Is isim really missing, do you have to install it separately, or is it 
just that I can't find the right button to bring it up?

Any hints gratefully appreciated.

Jon
"Jon Elson" <jmelson@wustl.edu> wrote in message 
news:OPWdnfbIUPPzZPnXnZ2dnUVZ_vKdnZ2d@giganews.com...
> Hi, > > i have downloaded WebPack 10.1 for Linux, and have it installed. But, I > can't seem to find the isim function. It shows a process for Modelsim, > but Modelsim is not provided for Linux hosts. I am specifically wanting > to use 10.1, as it supports Coolrunner 2 and Spartan 2E, which I still > use. Anybody know what I'm doing wrong? (This is a 32-bit X86 system.) > Is isim really missing, do you have to install it separately, or is it > just that I can't find the right button to bring it up? > > Any hints gratefully appreciated.
You really should read the getting started guides, Jon. Just this once: select ISIM as the simulator in the project options. In the drop down list above the project files, select pre- or post-synthesis simulation. Select the simulation top module in the project modules list. Select simulate.
On Jul 20, 4:23=A0pm, Antti <Antti.Luk...@googlemail.com> wrote:
> AR32929 > > " > Description > > Keywords: Virtex-6, issues, LXT, SXT, FXT, CXT > " > > i would assume 6FXT has some hard processor core? > > or is it all typos in Xilinx web? > > Antti
Hi Antti, It is a typo. There is no FXT for the Virtex-6 family. Thanks Duth
MikeWhy wrote:

>> Any hints gratefully appreciated. > > You really should read the getting started guides, Jon. Just this once: > select ISIM as the simulator in the project options. In the drop down > list above the project files, select pre- or post-synthesis simulation. > Select the simulation top module in the project modules list. Select > simulate. > >
I really DID try to find it in the getting started guide, but I couldn't find this important tidbit! Thanks much for the help. I've been using Ise 4.2i from the dark ages, and have just moved up to a more modern version. I couldn't find anywhere where they mention making that setting in the project options. It SHOULDN'T default to ModelSim, or even allow you to make that setting, as that sim is NOT supported on Linux! So thanks very much, I can now do sim! Jon